[a / b / c / d / e / f / g / gif / h / hr / k / m / o / p / r / s / t / u / v / vg / vr / w / wg] [i / ic] [r9k / s4s / vip / qa] [cm / hm / lgbt / y] [3 / aco / adv / an / asp / bant / biz / cgl / ck / co / diy / fa / fit / gd / hc / his / int / jp / lit / mlp / mu / n / news / out / po / pol / qst / sci / soc / sp / tg / toy / trv / tv / vp / wsg / wsr / x] [Settings] [Home]
Board
Settings Home
/o/ - Auto



Thread archived.
You cannot reply anymore.



My 2001 V6 Mustang isn’t starting
It cranks and cranks and cranks but won’t fire
>anon it’s the fuel pump
Wrong fuel pressure is perfect
>anon it’s your spark
Wrong replaced all plugs two months ago and they have plenty of spark as I’ve checked
>anon it’s your intake
Wrong again new filter and Air sensor

>Here’s the red herring.
It won’t start if the engines comepletely cold.
If I shoot starter fluid into it it starts up but the fuel pressure is exactly where it needs to be.
Any ideas lads?
>>
Have you considered the fuel pump?

Could also be a spark issue.
>>
>>18660206
>>
>>18660201
>>18660206
Maybe it’s the intake, have you tried a new filter and sensor?
>>
>>18660261
>>
>>18660201
Sell it and buy an older GT?
>>
Voltage regulator
Alternator
Timing related stuff
Coil packs
Cam or crank sensors
etc
>>
>if I shoot starter fluid into it it starts

does it stay running?

If no;
You lost a sensor. crank sensor or something that tells the ECU when to fire injectors.

if yes;
it's fucked buy something else
>>
>>18660458
Something else being?
Could it be the coolant temp sensor?
If it’s fucked it will think it’s always hot which is why it can’t start very much when the engine is cold because it thinks it’s hot so it sends minimal gas to the engine to start it
Obviously because it’s subzero temps out it has more need of gasoline in the starting process to start the car
>>
>>18660201
glow plugs
>>
Carby + dizzy conversion
>>
>>18660201
>2001
great, you're OBDII compatible. get a reader and pull the codes.
>>
>>18661431
There isn’t any
>>
>>18661431
There isn’t even a CEL on
>>
>>18661529
>>18661533
now that's fucking weird.
no start, no codes, no CEL?
do the rest of your dash lights come on?
>>
>>18660201
dunno if anyones mentioned it but it could be like your fuel pump or a spark issue or something. maybe check the OBD2 codes bro
>>
>>18660201

Isamu Ago

https://www.youtube.com/watch?v=gKO-rc8XdxY
>>
check compression
>>
>>18660201
have your buddy start the car while you smack your gas tank with a mallet. if it starts its a fuel pump!
>>
Head gasket/10 Check compression




Delete Post: [File Only] Style:
[Disable Mobile View / Use Desktop Site]

[Enable Mobile View / Use Mobile Site]

All trademarks and copyrights on this page are owned by their respective parties. Images uploaded are the responsibility of the Poster. Comments are owned by the Poster.