[a / b / c / d / e / f / g / gif / h / hr / k / m / o / p / r / s / t / u / v / vg / vr / w / wg] [i / ic] [r9k / s4s / vip / qa] [cm / hm / lgbt / y] [3 / aco / adv / an / asp / bant / biz / cgl / ck / co / diy / fa / fit / gd / hc / his / int / jp / lit / mlp / mu / n / news / out / po / pol / qst / sci / soc / sp / tg / toy / trv / tv / vp / wsg / wsr / x] [Settings] [Search] [Home]
Board
Settings Home
/qa/ - Question & Answer


Thread archived.
You cannot reply anymore.



File: tails.jpg (217 KB, 1358x1359)
217 KB
217 KB JPG
hello /qa/ i have a question

why the FUCK are the webms muted on /wsg/?
>>
because your gay
>>
check your settings or something
although sound in webms is of course optional
>>
Settings > Images & Media > Un-mute WebM audio
>>
>>2183351
>>2183202
It's conflicting with 4chan X or something, guess I'll just have to go natural for a little bit.
>>
>>2183361
>Images and Videos / Allow Sound: Open videos with the sound unmuted.
>>
Checklist the un-mute webm and dont forget to "save setting". Then try webm from this thread.
>>>/wsg/2275326
If you still having problems with webm sound, its probably because youre deaf.
>>
>>2183376
I enabled this and it kept disabling itself. Then, for whatever reason it stopped doing that after I refreshed the page and enabled in the tenth time, but the sound doesn't play anyways.

>>2183401
I can get audio working fine if I disable 4chan X, WebMs are just muted for some reason if I turn the extension on. I looked at the github and some people are also having problems with this, I'll just disable it in the meantime.
>>
>>2183406
Hmm, I dont know what are u talking about. I dont think this problem need some third parties such as add-on or stuff like that to solve.
Btw, 4chan use cookie to save the setting. And, webm are muted default-ly. So, have you checked your cookie? It is disabled? If so, just turn it on. Or update your browser.
>>
File: 1442500661997.gif (3.71 MB, 532x529)
3.71 MB
3.71 MB GIF
https://i.4cdn.org/wsg/1531091622753.webm
>>
bumping
>>
Up.
>>
antispam
>>
Are you sure you don't have the volume setting set to zero?
>>
>>2183200
I HAVE THE SAME FUCKING QUESTION
>>
bump
>>
>>2183200
bump
>>
1
>>
who knows
>>
iunno
>>
>>2183200
bump
>>
File: 1531542094097.jpg (2 KB, 88x125)
2 KB
2 KB JPG
>>2183200
>>
?
>>
Did anyone with this problem check the volume setting in the header menu?
>>
File: file.png (53 KB, 771x625)
53 KB
53 KB PNG
potential solution from
https://github.com/ccd0/4chan-x/issues/2002#issuecomment-405007413
>>
???
>>
>>2190456
The "Allow Sound" in the dropdown menu of 4chan X only appears on boards which allow WebMs with audio (/gif/, /r/, /wsg/ and /wsr/), not here.
>>
bump



Delete Post: [File Only] Style:
[Disable Mobile View / Use Desktop Site]

[Enable Mobile View / Use Mobile Site]

All trademarks and copyrights on this page are owned by their respective parties. Images uploaded are the responsibility of the Poster. Comments are owned by the Poster.