[a / b / c / d / e / f / g / gif / h / hr / k / m / o / p / r / s / t / u / v / vg / vr / w / wg] [i / ic] [r9k / s4s / vip / qa] [cm / hm / lgbt / y] [3 / aco / adv / an / asp / bant / biz / cgl / ck / co / diy / fa / fit / gd / hc / his / int / jp / lit / mlp / mu / n / news / out / po / pol / qst / sci / soc / sp / tg / toy / trv / tv / vp / wsg / wsr / x] [Settings] [Search] [Home]
Board
Settings Home
/u/ - Yuri


Name
Spoiler?[]
Options
Comment
Verification
4chan Pass users can bypass this verification. [Learn More] [Login]
File[]
  • Please read the Rules and FAQ before posting.
  • There are 79 posters in this thread.

05/04/17New trial board added: /bant/ - International/Random
10/04/16New board for 4chan Pass users: /vip/ - Very Important Posts
06/20/16New 4chan Banner Contest with a chance to win a 4chan Pass! See the contest page for details.
[Hide] [Show All]


All work safe boards are now on the 4channel.org domain. Make sure to update your script blockers and whitelist the new domain.

There's now a setting option under Navigation to display the full list of boards on 4channel.org

The 4chan Vtuber Competition is over. Click here to see the winning entry!




Have you remembered to pay tribute to your Duchess lately?
>>
Is this the annual SaintBomber summoning thread?
>>
File: Ondinesurprise.png (547 KB, 800x600)
547 KB
547 KB PNG
Around elves, watch yourselves!
>>
I don't know what this is, sell me on it.
>>
File: $RQFV3MO.jpg (104 KB, 640x480)
104 KB
104 KB JPG
>>2786140
It's not gay if it's an elf.
>>
File: FalTsun256.png (48 KB, 320x240)
48 KB
48 KB PNG
>>2786147
The game is Embric of Wulfhammer's Castle. It was created by SaintBomber with the help of /u/ and /tg/. It's also the best game ever.
>>
File: 1473606986559.png (41 KB, 545x119)
41 KB
41 KB PNG
I seem to recall SaintBomber saying that a new version of Quantum Entanglement was on the way. Did that ever come out?
>>
>>2786149
Is there aliens
Is there lesbian sex
Is there on screen lesbian sex?
>>
File: duchess annoyed.png (2 KB, 96x96)
2 KB
2 KB PNG
>>2786153
Oddly enough, yes, yes, and yes.

>>2786151
It didn't.
>>
File: 1515622601334.jpg (56 KB, 710x500)
56 KB
56 KB JPG
>>2786155
W-Wait, what aliens? Or are you taking a loose interpretation of the term? Tell me in spoiler.
>>
>>2786155
Wow! How do I acquire this video games? Does it cost burgers or air?
>>
>>2786157
Ecinacea is technically an alien. An eldritch abomination inhabiting the body of a human maid is still an alien.
>>
>>2786158
https://aeresland.net/
> If you want just one thing to download, make it deluxe version 2.2.2 portable.
>>
>>2786162
It just says application not found when I finished the download. Anon if I just got a virus I'm going to find where you live and shit on your front lawn.
>>
>>2786161
Oh, yeah, but I don't count that as an alien really. But if you do, then that also makes Duchess, Carmina, and the others I forget alien too.
>>
>>2786164
Works fine for me. Try this link - I just downloaded and put it on mixtape. https://my.mixtape.moe/wtpefg.7z

Also the guide is here for when you get stuck.
https://docs.google.com/document/d/1x3_9cWCMpCgdyiIiVNx4iIvOCfJMbKgfYOIz4zmSZVw/edit?usp=sharing
>>
>>2786169
Well, there's more to it but that depends on if you want Quantum Entanglement spoilers too. Although I suppose saying that in and of itself is spoilers.
>>
>>2786136
>annual SaintBomber summoning thread
I like the sound of that.
>>
>>2786172
Alright anon, my anti virus had a fit at that. I hope you don't walk on your front lawn barefoot.
>>
>>2786174
I haven't played Quantum Entanglement, but I think we're talking about the same thing here. Going off what SaintBomber said in the last annual thread. Kind of blew my mind but it all makes sense after thinking about the endings that literally end the game rather than scroll the credits and let you go again.
>>
>>2786183
He's crafted a pretty cool world, for sure.
>>
File: 2011-03-07-381586.png (333 KB, 800x600)
333 KB
333 KB PNG
I WANNA MARRY DA DUCHESS
>>
>>2786242
Go home, Alice, you're drunk.
>>
I've been wanting to redownload the game, too.
>>
>>2786126
I remembered playing this way back, there's a fucking Dark Elf locked somewhere and shit. There's a dawrf and normal elf, maid and some shit like it was all a dream in one ending? Or the maid was the princess.
>>
File: carmina.jpg (222 KB, 600x450)
222 KB
222 KB JPG
I want more dark elf dream lesbian rape in my yuri.
>>
File: 20percent.png (14 KB, 168x240)
14 KB
14 KB PNG
>>2786126
20% Cooler
>>
>>2786126
No but since I hacked my 3DS I intend to do a second playtrough via EasyRPG.
>>
>>2786126
Dang, I've been meaning to play this again, I was forced to drop it after my notebook stopped working one day, tell me /u/, can I play this on a PSP?
>>
Who's best girl? Duchess obviously doesn't count. Fal Wherewithal is pretty great, and so's Carmina, but I think Alice has to win for me because of feels. "That will be all, Alice." Honourable mention to the lamia as well, again because feels.
>>
>>2786960
I did a quick look into the EasyRPG that >>2786946 mentioned and it appears it has PSP support. Or at least, it had support. I'm not sure if it still does.

>>2786996
Her name is Scheherazade, or "Bunny."
>>
After all this time I still haven't found all the endings. This thing needs a wiki or guide or something.
>>
>>2787168
But there are two guides.
One that was lost to time and a more recent one here >>2786172
>>
>>2787156
Oops, I actually meant the nereid. I really need to do another playthrough...
>>
File: MonochromeTitle.png (180 KB, 640x480)
180 KB
180 KB PNG
I'm okay with being summoned yearly.

Quantum Entanglement is getting some last-minute polish for a release on itch.io
For free, of course.

And a Dragon's reQuest is in a playable state for I'd say the first 3/5 acts.
Here's a link to it.
https://www.mediafire.com/file/cr7o28298o3khce/aDragonsreQuest_Jan_2019.rar/file
>>
File: 1529577902470.jpg (73 KB, 510x781)
73 KB
73 KB JPG
>>2787802
>I'm okay with being summoned yearly.
I'm glad to see my blood sacrifice was worth it
>>
File: Cutin_Pillowfight.png (954 KB, 1920x1440)
954 KB
954 KB PNG
>>2787807
I prefer naked pillow-fights, but blood usually works just fine.

Note: All the in-game art is monochrome at the moment, but the heart of the game should be fully intact.
>>
File: 1527422755925.gif (487 KB, 256x190)
487 KB
487 KB GIF
>>2787802
It's good to see you're alive and well, although I have nothing constructive to say.
>>
>>2787802
>>2787831
I will echo this Anon. Please be sure to post here when Quantum Entanglement is out!
>>
File deleted.
>>2787802
>Quantum Entanglement is getting some last-minute polish
Oh my god
OH MY GOD
>>
>>2787855
>>>/out/
>>
>>2787802
I can barely remember the QE playthrough I did the first time it was posted, feels like so long ago. At least I won't be bored replaying those parts I suppose.
>>
>>2787802
Do you want testers again for QE?
>>
>>2787811
Censored so you can get that sweet PG-13 rating once the ESRB is ready to rate your game for a wide console release?

Dynamic censors are fun.
>>
File: chiyohappy.gif (52 KB, 212x150)
52 KB
52 KB GIF
>>2787857
You're absolutely right.
I have a far more appropriate image and I had to chose that one. I'm a terrible person.
>>
>>2787802
>a Dragon's reQuest
I don't remember this. When did you announce this?
Did.. did I miss a thread?
>>
>>2787860
I'm doing more than one version for some of these. I love boobs, but I like to keep the option out there for the people who get spooked by the errant nipple.
They deserve games too.

>>2787865
It's new. SURPRISE!

>>2787859
Yeah, it could probably use another couple of headbutts. I'll cook up a test link.
>>
>>2787874
I am giddier than a school girl right now.
>>
>>2787802
Making yuri games for free and giving them to /u/ sounds like a fun way to live. How do you find the time to do all of that?
>>
File: LibrarySleep.png (1.1 MB, 1920x1440)
1.1 MB
1.1 MB PNG
>>2787948
It's probably worth remembering that Embric is getting very close to a decade old, and Quantum Entanglement isn't technically released yet.
I don't find time as much as sneak this in.
Though a recent injury gave me time to make this much DreQ.
>>
>>2787874
Ooh, more testing! I'm so glad I decided to make this thread. And that >>2787807's blood sacrifice worked.
What a terrible time for me to be on shitty rural internet.
>>
>>2787958
I'm excited to test with you again, sis.
>>
>>2787997
Technically I wasn't a tester before. I decided to hold back so as not to spoil myself with an incomplete game, since it appeared it was going to be finished soon. And then SB vanished, and the game didn't release. And then I got impatient, decrypted the game, poked around in it's internals to get the password to continue the game, enjoyed every second of it, then felt bad and confessed to SB in the next annual thread, last year.
He forgave me when I gave him details on how to fix a massive bug at the end of the game.
>>
>>2788005
Well I'm excited to test with you this time then! I just walked into everything and backtracked more than is sane, but I look forward to doing it again if it helps produce quality yuri.
>>
>>2788019
Well, I mean, I'll try, but like I said: stuck on rural internet. It'll take me a while to just GET the game.
>>
File: Spoiler Image (84 KB, 642x482)
84 KB
84 KB PNG
Been playing Request for a little while, tried to find to find some gamebreakers, but it has been smooth sailing so far.
No idea if this is a bug, but the soldier from Ost Oros disappears when you first leave the castle, doesn't come back till you rescue your father from Spider Mom. Also the soldier from Ost Oros hasn't said her name so far to the above plot point. Again, these things aren't problems at all, just figured I may as well mention them since I don't have much to report.
Also the Game Over screen when you say you are under 18 is off-center.

Been enjoying it a lot so far the writing has been really good and the sleeping CGs are a nice touch.
>>
>>2787802
Are ya gonna throw Embric up on itch too?
>>
>>2786946
I did this just now with Embric but I've been getting a crash as soon as I set foot in the castle. Anybody having any luck with it?
>>
File: FairyWreckage.jpg (87 KB, 656x519)
87 KB
87 KB JPG
>>2788254
The soldier from Ost Oros is pretty much "Soldier" until act 3.
Similarly, most of the default graphics haven't been sized up to fit the game's modified resolution. (graphics are always my last priority)
I cooked up the entire waiver and Large Battleship logo sequence when I saw this thread, so it's the most untested part so far.

The most important feedback I need right now with DreQ is difficulty.
My beta testers have been all over the board in RPG experience, so I'd like more opinions on whether the combat and puzzles are too hard, too easy, or is/as/often the case, to frequent.
There are important secret rooms in every dungeon, and I want to know how many people find them.
>>
File: Spoiler Image (364 KB, 652x512)
364 KB
364 KB PNG
>>2788458
Okay cool I'll try to keep difficulty in mind then, I played through the first two dungeons. Secret spoilers ahead: I found the hidden button secret in the sword dungeon and got the magic boost skill and found the dragon secret in the shield dungeon and got the reflect magic skill. Also I found the hidden elf town.

I think the game is actually paced pretty well, I don't feel like I get bogged down in random encounters at all and they go pretty fast anyway. Puzzles seem fine as well, not too hard to find(gonna be embarrassing if I actually missed something). If I had to bring up something difficulty wise it's maybe that the bosses are a little on the easy side. However, I am still pretty darn early I imagine, so take that as you will. More spoilers: I grabbed the sword before I fought the sword boss and freed the harpy for the shield boss, just for the record I dunno if it affects much.

Ran into a minor bug(pic related) where if you pull the top right lever after you defeat the sword boss she will still talk to you.
Sorry for being a bit wordy, I hope my feedback is helpful and I am not barraging you with useless trivia.
>>
File: 1474636507542.png (178 KB, 500x500)
178 KB
178 KB PNG
>>2786140
Is this from the game? I can't remember seeing this before.
>>
>>2788598
It's been a while, but I think it is the scene atop the bath tower.
>>
>>2788598
It happens during the bathing side route.

>>2788605
It does.
>>
>>2788588
The switch is a good find.
Playing the boss-fights straight results in slightly harder boss-fights, but I still count the first two fights as tutorial time.
I'd rather the whole thing be too easy, given that the fighting is less the point than the before and after.
The hardest material I'm mostly saving for the optional stuff.
>>
File: Sans titre.png (653 KB, 640x480)
653 KB
653 KB PNG
There is a typographical error in one of the fight at game start in the castle
>>
File: 1517717292978.png (165 KB, 384x425)
165 KB
165 KB PNG
>>2787956
>Embric is getting very close to a decade old
Remaster when?

Just kidding, it's good to see you are still alive and well.
>>
File: minorbug1.png (277 KB, 653x514)
277 KB
277 KB PNG
Minor bug: If you don't give the Pirate Lady in the casino money(whether you refuse to or just dont talk to her) she appears in dialogue when you try to talk to the dealer after you sit at the dinner table.
>>
>>2787802
>Quantum Entanglement is getting some last-minute polish for a release on itch.io
>For free, of course.
At least put it up as pay what you want (which I think itch supports)
>>
File: Title05.png (177 KB, 544x416)
177 KB
177 KB PNG
>>2789292
I will consider it.
>>2789194 >>2788882
Good catch.
>>2789046
Tragically, I was in talks with a developer, but we couldn't come to terms.

>>2787847
>>2787855
Okay, this is the official I love /u/ Special (complete-ish) edition of Quantum Entanglement.
https://www.mediafire.com/file/tdemuxp9ys6eszi/QuantumEntanglement4chanSpecialEdition.rar/file
Tragically, I may have to clean up some of the vag00s, so you can consider this the most uncensored version. No codes or cracking necessary.
Claudine's Route I am saving for a later crowd-funding deal because it's way more different and complex than I thought it would be.
Hit it hard, Quantum Entanglement likes it rough.
>>
>>2789308
>I may have to clean up some of the vagoos
Why?
>>
File: duchess unsure.png (3 KB, 96x96)
3 KB
3 KB PNG
>>2789308
>crowd-funding
oh noooo
I mean, it's your game and your choice, so good luck, but I really don't like crowd-funding.
Is there any sort of dead-line for testing?
>>
File: 1530806639185.gif (397 KB, 700x625)
397 KB
397 KB GIF
>>2789308
>Tragically, I was in talks with a developer, but we couldn't come to terms.
noooo

Before this thread I was gearing up for another Embric playthrough. Now I am having fun with request and there's a more final Quantum Entanglement to play. You've left me quite spoiled for choice.
>>
Embric doesn't need a remake. It's charming just the way it is.
>>
>>2789312
If I want to do "Pay what you want" on Itch, I need a payment handler, and most of them have caveats concerning adult content.
It's thorny, and I don't like it much.

>>2789318
I'm not a huge fan either, but I took a huge hit to my ability to work normal jobs last year, so I'm considering my options.
But I don't have any hard/fast dates set.

>>2789328
I've been considering a let's play/director commentary as well.

>>2789338
I still think the intro is too bloody long, but I just can't bring myself to edit it.
>>
>>2787956
>Though a recent injury gave me time to make this much DreQ.
Jeez, are you okay?
>>
>>2789369
>a let's play/director commentary as well.
That would be most welcome.
>>
>>2789426
It really would. Some of the things you explained about Embric blew my mind and I didn't even realize it while playing.
>>
File: 1533239895597.gif (164 KB, 400x325)
164 KB
164 KB GIF
>>2789308
>https://www.mediafire.com/file/tdemuxp9ys6eszi/QuantumEntanglement4chanSpecialEdition.rar/file
>filesize: 420MB
That is dank, bro.
>>
File: quantengl.png (8 KB, 347x413)
8 KB
8 KB PNG
>>2789494
Double the size of the previous beta!
>>
File: smugggg.png (43 KB, 230x200)
43 KB
43 KB PNG
more like quantum bloatment
>>
>>2789369
>the intro is too bloody long
I'd say don't worry about it. Embric has a lot of reading involved and has an enjoyable story, so long cutscenes are much more tolerable, compared to say, PSO2, where cutscenes are a tool of torture, in the form of unskippable scrolling dialogue and long animations of characters walking.
>>
File: Collorizedlol.png (684 KB, 1664x2176)
684 KB
684 KB PNG
>>2789501
>>2789494
It's all that brand new hi-res lesbianism toking up. (Hi-resbianism?)
Also more music. I could have cut it down, but /u/ deserve the best.
>>
>>2789667
And the pack-in RTP. Can't forget that.
>>
>>2789684
I'd love to.
>>
>>2789718
So would I, so would I.
Because rural internet sucks and is slow.
>>
>>2787156
I looked a bit into it, it seems that support for the PSP version was dropped pretty early because of memory issues.
Thank you anyways
>>
File: Spoiler Image (109 KB, 640x480)
109 KB
109 KB PNG
>>2789308
I, I shouldn't have do that.
>>
Is there anyway I can save the harpies?
>>
File: Spoiler Image (565 KB, 656x516)
565 KB
565 KB PNG
I found the good end
>>
>>2790047
Also there's a bit of a spelling error there
>>
>>2789837
Nice.
>>
File: Spoiler Image (297 KB, 543x1642)
297 KB
297 KB JPG
>>2789308
Thanks so much for this. I can't belive it's been that long since Duchess came out.

Minor bugs/possible errors:
Missing punctuation after "course", unless that's intentional.
There's a bunch of spots where there's a different apostraphe in the text that makes extra space.
Gabby doesn't have sunglasses on in this line.
The wyrd sometimes moves into the wall on the right side of the water.
>>
>>2789911
Yes.
>>2790050
Maybe it's a cute stutter? I'm nervous approaching her about it.

>>2790073
RPG Maker VXA and OneNote have a tumultuous relationship with apostrophes and ellipses. The weird, meanwhile, will have to be tazed.
>>
File: Spoiler Image (119 KB, 640x480)
119 KB
119 KB PNG
>>2789308
I see a strange guy in armor. I don't think I ve seen him in the last beta, is this a bug?
>>
>>2790150
He's just doing his job.

>>2789911
To be a little more coherent on this, you'll be able to do something about that situation down the line some. Keep looking for monster villages.
>>
>>2790150
I remember that. That's not a bug, just foreshadowing.
>>
>>2790151
Is anything happening with The Legion Rests that you talked about a few threads ago, or is that on hold for now?
>>
File: Spoiler Image (405 KB, 656x514)
405 KB
405 KB PNG
The Wing of Weturn in DrQ seems a bit wonky, I tried using it on the Giant's Island and got teleported to the Southern Island, where I couldn't interact with anything luckily I saved right beforehand. I also couldn't replicate this bug except from that exact save(and I have since saved over it unfortunately) so I am not sure exactly what the trigger is. It also doesn't seem to always teleport you to correct last castle when it does teleport you to a castle. It kept teleporting me to Garnet's castle instead of my own.

Also the pneumonoultramicroscopicsilicovolcanoconiosis status effect was being weird as well. I didn't receive the status effect from the house before the nun and when Fluorine did contract it from a ghost in the dungeon the nun couldn't cure it. I tried switching up my formation but whenever I tried the curing option the nun would go through the dialogue and take my money but I would still have the effect.
I guess she really doesn't know what she is doing after all.

Regarding difficulty, the gargoyle's and imps around the volcano/former ice cave in the world map seem uncharacteristically tough compared to the mobs in the same region and nearby. They aren't impossible or anything, but just weirdly hard. No idea if that was the intention, but I thought I may as well mention it.
And it's asking a lot, but I would love to see a cg during the drunk Chalisera scene.
>>
>>2790158
RPG Maker MV is a huge mess.
I can update the engine, but if I do, I lose the whole project file. I've got the scripts still, so I'm considering another format.
Hence DreQ being in VXA.

In other fun news, there's an animated opening/pv for DreQ in the works.
>>
File: 1515899830197.png (459 KB, 734x810)
459 KB
459 KB PNG
>>2790163
Oh wow, that looks awesome!
>>
>>2790163
You're going all out with this one, huh
>>
>>2790163
Please don't spin your meidos roughly
>>
File: Animation+SpinningMaid.gif (623 KB, 560x420)
623 KB
623 KB GIF
>>2790198
We can be a little smoother.
>>2790161
Spider cuddles are on the list. I'm really quite fond of that scene.
>>
File: typos1.jpg (969 KB, 665x2571)
969 KB
969 KB JPG
>>2790253
Fluorine is the best
>Spider cuddles are on the list.
Awesome!

Some typos, Chelicera is used here but Chelisera seems to be used all other times(except Chelsie of course).
Next one seems to be missing a sentence break.
Poor Garnet might just be mistaken on the phrase voila vs viola, but I figured I might as well include it.
>>
>>2790253
Lookin good.
Are you planning on putting it on itch as well?
>>
File: Animation4.gif (357 KB, 560x420)
357 KB
357 KB GIF
>>2790271
As amusing as it is for her to exuberantly shout the names of second-string instruments, it's probably best to correct it.

>>2790275
Planning distribution would be the smart thing to do, but it dampens my excitement for actually finishing the project. My primary goal is to release it here. If Itch works out for QE, I'll probably use it for DreQ, too.

That would be divine.
>>
File: explicit.png (35 KB, 493x106)
35 KB
35 KB PNG
Is there even a difference between the last two options?
>>
>>2790721
Not yet.
But I left that there in case we end up with another "Wrist Deep" scene in there like in Quantum Entanglement.
>>
>>2790725
W-wrist deep? Oh my.
Well, I got some aesthetic stuff right from the get-go:
-The white text in the Chacter Design and CG/Art credits, while still readable, is pretty transparent. And then your own credit comes up a dark gray because of the transparency. Maybe make your credit opaque so it's white to match the others, and make the others a little less transparent.
>>
File: Spoiler Image (237 KB, 640x480)
237 KB
237 KB PNG
>>2789308
Found a bug late game.
When you go back to the entrance to send the captain and Rodogirl back to the surface, if you want to go back to the top-right area with television and computer, the scene from when you meet the captain after the Blorp happened, starts again.
And if you want to open the red door on top, the animation uses the captain's badge despite having give it back a few seconds before.
>>
Just a question about QE that's probably also spoilers: Is it normal that after getting to the Lee station, it isn't possible to go back to Persephone because the train tracks run forever?
>>
>>2790840
When you have to go back to Persephone, it's back to normal.
>>
Will there be a QE 4chan Edition bugfix release?
>>
>>2790853
Thank you, I initially thought it was just a really long path.
>>
>>2790870
That's pretty much what it is now, anon. We did a round of testing 2 years ago.
>>
Hi, sir Saintbomber. Do you have any character design sheets for Quantum Entaglement?
>>
Time to download for the new year
>>
File: Spoiler Image (268 KB, 545x808)
268 KB
268 KB PNG
Possible bug report, after the ending where Gainan is persuaded into not sacrificing himself, he doesn't leave the party when the game starts again.

Additionally, the [Infected] switch is never turned off when a new game starts, is this intentional?

One more thing SB; would you mind if I asked many many many many plot-related questions?
>>
>>2790905
Please do the needful and tell me about Indian yuri.
>>
File: Spoiler Image (176 KB, 642x963)
176 KB
176 KB JPG
Big one for Dragon's reQuest:
-Dying on purpose during the first or second battles causes a standard defeat to happen, with the resurrection scene implying that you've gotten out of the castle. When you wake up, Spatha remains part of your party (unless she joins the enemy during the second battle,) and is also still engaged with whatever group of enemies you died to.
-From there you can go to the left stair tile as normal to trigger a pre-battle scene (which scene depends on which battle you die in) where a softlock happens since the NPCs can't move the way they're assigned.
-Or you can slip out of the castle by going to down the right stair tile and then stepping into one of the monsters. Leaving the castle has the effect of fixing the above issue by virtue of resetting NPC positions.
>>
File: blackmail.jpg (167 KB, 642x963)
167 KB
167 KB JPG
And a couple smaller ones:
-Gathering equipment in the castle has characters talk as if they're setting out to save the world, even before Hinoki decides to leave. In particular grabbing the Kitchen Knife and Cutting Board.
-Grabbing the Kitchen Knife and Cutting Board only shows the Cutting Board above Hinoki's head.
-The blackmail photo has a different battle background than the one you see during the actual battle.
-The sleep cut-in suddenly appears rather than fading in after a resurrection scene.
>>
>>2791066
>forget to spoiler image
>by the time I realize it, it's too late to delete it
damn. I guess it's early enough to not matter too much, but still.
>>
File: bust_w18mBlue.png (64 KB, 272x288)
64 KB
64 KB PNG
>>2791053
I ended up swapping the death script not long ago, so there are probably a couple of places where something like this happens. RPGM defaults to game-overs booting you back to the title screen, which is surprising, given that it's entirely possible with the way the battle system works, to run into a battle you can't escape or hurt the enemy due to the lack of minimum or maximum damage. Boggling. Fixxed.
>>2790736
I'll give it a try, but I get nervous wearing pure white.
>>2790870
If we find anything game-breaking. >>2790911 makes it really tempting. On the other hand, you can enter "Gabby" or "Claudine" as your favorite Polish Breakfast food to early-access newgame+ mode, so feel free to try testing that, too.
>>2790905
None. All the characters are lifted from tabinoyadokari. This sort of thing is the best I have.
>>2790911
Huh. Save his life and he photobombs your entire next playthrough. WAAAAY too much of his grandma in that guy. And go for it.
>>2791066
Captain Spatha could have looked a little closer and noticed that it was an obviously doctored photo. Looks like the item script can't handle getting 2 items at once, either. Hmm.
As to the saving the world bit, that is Hinoki's intention LONG before she gets her actual call to heroism.
>>
Can't get any endings other than Director sacrifice or Skip the last part and escape.

Tried revisiting every single place right before the space elevator test thing, which always fails, even using the secret studio, but no luck.

Is it because I'm stuck being infected even on New Game +, or am I somehow missing something?
>>
>>2791128
Hm. Did you see every single dream sequence? You may have revisited every area, but you may not have triggered them all.
>>
>>2791135
>>2791128
Show Jacob him the locked tablet from Oceanography.
Revisit the Dog in Zoology.
Revisit Larson in the crashed train.
Check out Darth Turnip in Botany.
QE could probably use an endings guide, though.




>>
So, I was never really into yuri Games but downloaded EoWC a few weeks ago along with a few others, but haven't gotten to play any of them yet. I'm really tempted to try out QE, but from what I've read in this thread it seems the worlds are connected?

If so, should I play through EoWC before giving QE a spin?
>>
>>2791158
Yes, regardless.
>>
File: Spoiler Image (136 KB, 544x648)
136 KB
136 KB PNG
>>2791158
No EoWC knowledge is required for Quantum Entanglement. There are mild connections at the moment that will hopefully be QUITE A BIT more prominent down the line, in a hypothetical Quantum Entanglement DX, or Quantum Entanglement 2.
At the moment it's mostly under the tip of the iceberg, however.
>>
>>2791169
>>2791163
Alright, thanks for the quick answers. I'll most likely end up with multiple playthroughs of both games anyways, but it's good to know that I can just jump in wherever I like.
>>
File: Spoiler Image (397 KB, 510x468)
397 KB
397 KB PNG
Made it to the soft ending in DrQ, can't wait for the rest. Would bug reports past the soft ending be helpful or is it more of an active development zone?

Also if you jump off of the museum tower and die, when you revive the screen will stay black.
>>
>>2791237
Good catch. (for a good fall)
It's an active development zone, but that doesn't make bug-catching useless.
Also, with the speed at which we're catching them, I'm hoping to have another "chapter" worth of DreQ ready in, say, a week-ish?
Specifically, the journey back to Cypress with Aura, and all the new hijinx you can get into with her, and the acquisition of a boat.
>>
How many people are actually testing right now, anyway?
>>
Hey, SaintBomber, do you still have plans for Marquess of Notoriety?
>>
>>2791345
Not currently.
Infinite back-burner, largely on account that I keep changing my mind as to what I want it to be.
>>
>>2789308
I'm happy to see you're still making video games! I loved Embric and I'm always happy to see your work here. Thanks a bunch!
>>
File: cryingmel.png (124 KB, 404x207)
124 KB
124 KB PNG
>>2791344
I wanted to, and I tested QE a lot the first time, but I'm too stressed out and depressed recently to do anything besides cry and sleep now.
>>
File: Spoiler Image (485 KB, 654x518)
485 KB
485 KB PNG
>>2791344
Well, I am testing DrQ
>>
>>2791105
>the best I have
Is it possible to request an upload of them in a single folder, sire?
>>
File: Spoiler Image (175 KB, 656x518)
175 KB
175 KB JPG
Someone will show up in hornet catching event in ost oros before she join the party.
And I feel enemy's duel attack is a little too powerful, especially for Gargoyle and bosses.
And the succuboss fight when I first enter ost oros is a little too hard for me.(I don't encounter them again after that though)
>>
File: Spoiler Image (190 KB, 656x518)
190 KB
190 KB JPG
If you are lucky, monster's corpse will block the entrance here.
>>
>>2791386
And a text description of how you envision them along with the art style would be appreciated too.
>>
>>2791142
I already did them all, except I'm not allowed to revisit the dog (the door triggers the dialog with Gabby that prevents me from going), and the turnip just goes "..." on me.
>>
I love all these Dragon Quest references. Makes me want to share with Dragon Quest General.
But I won't, because while there are lots of references, the game isn't terribly "Dragon Questy" if you catch my drift.
>>
So I noticed something during battle. You can switch between characters by pressing left or right, and if you press right on the last character, the game proceeds into a combat round.
But the thing is, moving between characters like this won't issue them orders, so you could potentially go into battle without having your party do anything at all.
This seems like a feature instead of a bug though, since it lets you go back faster to issue different orders to a character and then move back up to someone who doesn't have orders yet, instead of the usual way RPGs do it of having to re-issue orders to everyone when going back.
I thought I'd mention it anyway just in case.
>>
>>2791105
>go for it.
Here I go. Apologies in advance, it's long, I hope I don't come off as rude in any questions. Massive QE spoilers:

Is it significant to the plot that the Lee Wing receptionist disappeared and doesn't seem to turn up in the ID search?

Will we ever find out what's going on in the spooky hallways?

So the Archimedes wing has at least two murders. Hurb is one thing, but was Alissa's laser really something that warranted being shot?

Is the dangerous 'pepper spray', Gabby Five's animosity with Claudine, Larson's unauthorized 'treatment', hand incident, and spooky Claudine event in the fabrication room all set up to be explained in a different route?

Was that event where Marine asks the server room computer about Gabby and gets banned a joke that I missed, or is Gabby not actually just a receptionist (much like how Marine is not just a janitor)?

...Where exactly did Larson go?

So Ba'aloth states that she's expecting and wants to be elsewhere to give birth, and seems to keep her word as the problems stop when the barrier is removed. However, Ganaan (temporarily) stops the blorps via his sacrifice, despite Ba'aloth describing her birth as 'it will happen immediately'. Would this mean Ganaan withheld information about his strategy that would explain why it worked?

When Ba'aloth mentioned they didn't want to forcibly break out of the barrier in order to protect someone/something, would that be the crystal behind the second final barrier-looking thing in the room down the emergency ladder? (That isn't the Duchess, is it?)

Lastly, are the memory treatments used to wipe people's minds before they go insane due to exposure to alpha/beta elements? If so, wouldn't this be a problem for Claudine, who supposedly doesn't receive a memory wipe until the end of her job?


Finally, you probably get this a lot, but thanks. I don't get this kind of enjoyment anywhere else, because nobody's quite made anything like you have.
>>
File: typo.jpg (155 KB, 640x962)
155 KB
155 KB JPG
Typo when the Captain's confused
And some kind of oddity with Str and Con buffs
holy crap I think I'm finally going to leave the castle
>>
File: gabby_davros.png (780 KB, 1596x1979)
780 KB
780 KB PNG
>>2791353
Hang in there!

>>2791409
Did this actually prevent you from entering?
>>2791464
It was intended to be quite a bit more straightforward than it turned out.
>>2791476
>>2791490
I'm still figuring out the battle script. It's Yanfly's basic battle script, and I have NO IDEA how to get those brackets off.
>>2791386
>>2791433
Pic related and >>2791105 are basically the only ones I have aside from the in-game art. These characters were never really "Designed," save that I had originally intended Marine to be Sigourney Weaver, and that Gabby should sound a little like Dolly Parton.

>>2791488
Pretty much all Claudine Route details.
Exceptions: Larson is a plant monster. Still deciding whether or not her boss fight will go into the Gabby Route.
Ba'aloth's sense of time is not the same as humans. Imminently to her could be tomorrow or 30 years from now. Or she's a liar and a terrible maid.
The memory treatments serve a LOT of purposes.


>>2791453
You should be able to pet the puppy if you have Claudine's Badge, The power is back on, and you've been in there once and got Gabby spooked. Try again, maybe? The infection switch shouldn't be locking you out of anything.
>>
>>2791564
>These characters were never really "Designed,"
So the art assets you speak of in the note, what do you need exactly?
>>
>>2791564
Thanks for the answers, now I can sleep peacefully.
>>
Plz help I cant get past the sorting room passcode in Q.
>>
>>2791573
Here's the last document I had on the matter.
I'd count this as a list of spoilers.
https://docs.google.com/document/d/1gOaPoktGON0c9trBO7s46fcfBSJ7ml5ckimb2IElD4o/edit
>>2791922
Check the password note next to the door, then fish for IDs in NuForces, CryptoZoology and Quantum Physics. (check the edge). Then try the door again.
>>
File: Spoiler Image (80 KB, 640x480)
80 KB
80 KB PNG
>>2791946

So after finishing QE, I triyed newgame+ (it's called that way?).
There is this weird thing following me everywhere (it's a statue, or a painting, or a man with a turban...).
Whatever, there is a bug. When you reach the room with the coffee machine, after getting Gabby with you. Gabby can't go behind you and the game stops.
Can't go to the menu, or anything, need to close down the thing/
>>
File: fixed.jpg (103 KB, 580x444)
103 KB
103 KB JPG
>>2791564
>I have NO IDEA how to get those brackets off.
I took a look at it. Line 312 controls the appearance of buff popups. There's an errant bracket there, as well as an invisible garbage character between it and the s which is what causes the box to show up.
I haven't seen a debuff yet in-game, but going by the script it looks like it's got the same issue, only with a bar instead of a bracket. There is also an invisible character before it, too.
>>
File: scan402.jpg (587 KB, 900x775)
587 KB
587 KB JPG
I like Garnet.
>>
>>2792061
Why is there a cat poster following you?
That is fucking bizarre. I'll look into it.
I don't know what it is about Quantum Entanglement, but it gets some really REALLY strange bugs. Someone Call SCP.

>>2792074
THANK YOU.
Crediting Anon for tech support.
>>
File: duchess drunk.png (3 KB, 96x96)
3 KB
3 KB PNG
>>2792105
>THANK YOU.
Any time.
I don't even know a thing about coding, I just like poking my nose around and playing with things.
>>
File: 1542905169121.jpg (9 KB, 262x206)
9 KB
9 KB JPG
>>2792104
Naisu!
>>
File: Spoiler Image (196 KB, 656x518)
196 KB
196 KB JPG
>>2791564
Yes, if she get killed in the right point.
>>
>>2792116
Okay, I think making their gruesome remains passable should fix that. Fingers crossed.
>>2792106
Science calls that the beta-testing gene.
>>2792104
Glee.
>>
>>2792105
About QE
I think It's the "newgame+" character. Its place change when I change the character order in "formation" (weird, if I put it in first place, then it's it that act like Marine in scripted movments. It happened after the ending with director sacrificing himself.
>>
>>2792322
Odd, that character is supposed to disappear moments after her appearance, like a quark. WHELP.
I'll pop in a failsafe method.

>>2792061
For my benefit, did you save and quit, save and continue, or continue without saving after the end?
>>
>>2792348
I save and continue.
>>
>>2792348
I'll add that with this save, I don't have any choice when meeting miss Larson.
(I tryed a new game with putting the password, and there is a choice here)
>>
File: minorbug7.png (546 KB, 665x611)
546 KB
546 KB PNG
>>2791326
ooo sounds fun

Found a fun bug(pic related) where if you go back into the Ost Oros pit the harpy(who is now a skeleton) jumps off the wall and attacks you(normal harpy battle). Might just be necromancy rather than a bug though.

Also if you talk to the musician who is in the pit, he turns into a little girl while you talk to him.

And a question: Am I supposed to have the hero armor after the Ost Oros Castle Dungeon? I think I might have skipped it in the dungeon. I am not sure if I am remembering correctly, but if so that's a bug, I suppose, since I can't go back and get it.
>>
File: Spoiler Image (371 KB, 658x518)
371 KB
371 KB PNG
>>2792784
and I used the wrong picture, this is where the harpy skeleton is
>>
>>2792784
It is POSSIBLE to get the Hero's armor in that run, but difficult. There will be another chance in a coming build.
The minstrel is, as it turns out, a catty little girl at heart.
I even had a switch set up for that Harpy, and forgot to block out the trigger. This is the natural result of 12-hour programming binges. UGH.

Devblog:Just finished a huge, 5-scene return to Corundum story, implementing boat hijinx next. strip poker for pink-slips is in the works, but is likely to be in a Homely's tomb situation until the main game is properly finishable.
>>
File: 1426831140228.jpg (21 KB, 200x172)
21 KB
21 KB JPG
>>2792810
I don't know how you're able to work so quickly and keep up your motivation, but I'm grateful for it.

Also brought you a bug (but don't have an image sorry, on phone right now): In the harpy village, you can speak to the harpy up on the ledge that talks about droppings even if you haven't released any caged harpies in the village yet.
>>
File: misalignment.jpg (177 KB, 656x518)
177 KB
177 KB JPG
The bottom faces on Randos1.png are all misaligned by one pixel to the left, causing some bleeding.
And I really wish 4chan would let me upload pngs so I wouldn't be butchering these report shots.
>>
I didn't get a screenshot, but after rescuing King Dad from Spider Mom, when approaching the Cypress/Corundum bridge from Cypress' side, it announces that you're in the Kingdom of Cypress as if you'd just crossed over from Corundum's side.
There's probably a switch that isn't set when warping back to Cypress Castle.
>>
For those that want to watch the process of art on DreQ Like the animation or other art, I'm streaming here: https://picarto.tv/SehadsDungeon

Do note that I do not draw constantly and sporadically, but here is a link anyway
>>
File: Spoiler Image (742 KB, 772x587)
742 KB
742 KB PNG
>>2791946
If you choose to crowdfund the art assets at one point and something like this fits your criteria, do a shout-out in the thread, I'll come checking around once in a while.
>>
>>2793456
I've not seen an artstyle like that before, but it looks cool.
>>
>>2793425
>5/16/18
Interesting to see how long DrQ has been in development for. Although I assume it started earlier.
>>
>>2793568
I'd been planning scripts and sifting though character resources for about 2-3 weeks before that. One of the fun things about DreQ is that that it share's Embric's "Do everything at once" development style, but with 10 years more experience.

>>2793239
OOPS.
>>2793154
That's odd, I used to post pngs all the time, is that new?
>>2792967
Omigosh, Iono-sama is talking about poopies in reference to my game!
>>
>>2793808
Sadly that's not Iono-sama iirc. It's one of the wives from wife&wife
>>
>>2793808
>That's odd, I used to post pngs all the time, is that new?
Oh, no, that's just me. The perks of rural internet. If I try uploading anything too big I get a connection error thrown in my face. Too big consists of anything over roughly 150kb. So I sometimes find myself having to butcher image quality by using JPGs. It's embarrassing sometimes.
>>
>>2787802
I love you. Please keep doing God's work. Eat proper food
>>
File: Spoiler Image (388 KB, 640x480)
388 KB
388 KB PNG
I'm blocked in DrQ, i need help
After saving the dwarfs, I can't find the tunnel to reach Corundum. Do someone know how to leave this area?
>>
>>2794121
Go right in that picture
>>
>>2794123
Oh, thanks, the exit wasn't really obvious in the last room.
>>
>>2793808
I add to >>2791394 that if Garnet do not have the sealing magic 2.0, there is still the scene with her sealing the monster.
>>
File: Spoiler Image (404 KB, 640x480)
404 KB
404 KB PNG
DrQ, not sure if bug or me beiing dumb
I can't fight Scylla, it's like this since I check corpses here
>>
>>2794355
Do you have the sealing magic?
>>
>>2794357
Yes, I already fought Scylla and loose, and I came back to have my revenge, but I can't.
>>
File: ReactEatingNOW.gif (3.63 MB, 640x360)
3.63 MB
3.63 MB GIF
>>2794060
Proper food is expensive
>>2794121
Did anyone catch the secret entrance in that picture? I see a lot of people miss that one. I wonder if both exits need to be a little more obvious.
>>2794348
That one's not actually supposed to show up until you have Aura. Oops.
>>2794355
Did you fight her once already?
>>2794060
<--
>>
>>2794367
I found the entrance above the dragon statue if it's this one Is it supposed to be Nereid's place

>Did you fight her once already?
Yes, I loose already like 4 or 5 times against her.
>>
File: embric3.png (265 KB, 661x558)
265 KB
265 KB PNG
>>2786136
It's basically an annual tradition now. I made it last year, glad to see other people like these threads as well.

>>2794367
Glad to have you back, onee-sama! Thanks for the games, I enjoyed last year's QE immensely. I'll give them a spin once I have some time. Does wine handle RPGMaker?
>>
>>2794416
Wine handles RPG Maker VXAce on it's own, but since QE uses some kind of fancy external lighting engine, there's no telling how well it might run. I guess you can only just check and see.
There's also MKXP, which is an open source alternative to RPG Maker's own RGSS Players (used in XP, VX, and VX Ace, it's the file used to actually play the games.) It's supposed to be able to run RPG Maker games natively on OSX and Linux without having to change a single file but again with QE's lighting engine I guess all you can do is try it and see. https://github.com/Ancurio/mkxp
And I guess while I'm on it, there's EasyRPG as an alternative for playing RPG Maker 2000 and 2003 games on Linux, OSX, Android, Vita, Switch, etc. https://easyrpg.org/
I don't know how well they work since I'm on Windows and don't need them, but there's no harm passing them along, I think.
>>
File: Spoiler Image (113 KB, 545x418)
113 KB
113 KB PNG
>>2794367
>secret entrance
Yeah, but it was a little weird because getting there involves walking up through what looks like wall tiles. It's a similar thing with the 'climbable' wall to the dwarf king's room, although that one's colored a little differently which helps a bit. They're both really cool though, they feel like discoverable thingies?

I've also brought you an offering in the form of two (minor) bugs:
1. This scene, where Marine figures out the door needs two IDs to open, will play again if you stand in front of the door and press Z after the dialogue is over instead of walking through.
2. Secondly, the blorped guy moves back into the ready room if you leave and reenter after the cutscene of Marine&Gabby changing into NBC suits.
>>
>>2794490
Sorry for the double post, but to add onto this, the decontamination spray fixes both these problems (so no more door cutscene, and the blorped guy moves back out into the hallway), but you can get the decontamination spray&helmet dialogue to play over and over by going back and forth between the ready room and dcon room. I'm actually not sure if these count as bugs anymore or if I'm just nitpicking.
>>
So like, is Noisy Princess supposed to reduce the cost of Garnet's spells? Because it wants to cast it on a monster, and presumably it's reducing it's magic cost instead.
>>
File: Spoiler Image (36 KB, 640x480)
36 KB
36 KB PNG
Dragon's reQuest
I assume your intention with those two triggers along the bottom route are intended to have Larceny block you from grabbing the sword, but the way you went about it is absolutely flawed. The one on the left will trigger first, causing her to move left, and then you'll step on the one on the right, making her move back to her original position and you'll be free to just walk up and take the sword.
Also, you can just keep stepping on those spots repeatedly to manipulate her position, which can be used to effectively avoid having to fight her by just making her walk off to the right.
I also managed to get her to walk right off screen by making her step as far right as possible, then going back up and activating the switch that makes her go "fix" the puzzle. But it didn't softlock or anything so that's a plus.
>>
File: Spoiler Image (47 KB, 640x480)
47 KB
47 KB PNG
You can climb onto the concrete wall by simply stepping south where the red arrows are. Also, you can walk right up into the blue circled hole in the wall.
>>
>>2794364
WHOOPS. The new game-over script ate that one. You'll need to go back a save for that, if you have one.
>>2794379
Close.
>>2794416
Anon was asking earlier how I'm able to make time for this kind of thing, and it's basically you all. Thanks.
>>2794490
It's ideally supposed to be a ladder-type deal where you climb the cracks. Hmm. that gives me an idea.
>>2794498
Perhaps I'll move the trigger. It's better to appear as seamless as possible, even if it is most decidedly NOT.
>>2794517
WHOOPS. Garnet will be able to be noisy in the next build.
>>2794525
This event needs an overhaul in its entirety. In the meantime, enjoy your ability to fuck with Larceny. (though there are rewards down the line for fighting her) Being able to mess with her is 100% working as intended. Having her walk through walls due to confusion, not so much. Also Rowdy knows what you did.
>>2794542
Good catch, wall-climber.
>>
File: Spoiler Image (1.54 MB, 1092x2498)
1.54 MB
1.54 MB PNG
Just a few more bugs, all in one image (sorry I didn't want to make multiple posts, I hope it's readable). In order:
1. In Power 1, the guy who lost his ID coughs up multiple copies of his fake ID. It also goes in the "Useful Things" tab instead of "Items", I'm unsure of whether that's intended.
2. The dialogue about Marine looking for Schrodinger's wing is repeatable if you step backwards off the stairs tile and then walk back on it.
3. In Schrodinger's lobby, the wall next to the girl on the couch can be passed through from the upper floor.
4. In PLK Quantum Physics, the closet girl's ID can be taken multiple times. ...What was with that Persephone hub closet anyway?
5. Just wanted to mention the backer bodies just in case, even though they're temporary (and you'd probably fix them when it came to it anyway), their IDs can be taken multiple times as well.
>>
>>2794807
Yeah I should probably stop reporting my bugs one at a time like I've been doing.
I should probably also start banging my head against QE. I've just been having so much fun poking holes in DrQ.
>>
>>2795030
I feel the same, I haven't been messing with QE much. I've been sorta waiting for another version, but I am not sure if that's soon realistically.
>>
>>2795234
I've also been waiting to see if there will be a big fix update to play it
>>
File: Spoiler Image (207 KB, 1280x1205)
207 KB
207 KB PNG
Another batch, in delightful 256 colors, because why not?
-The stone door in the lighthouse bedroom makes a different opening sound when opened from the inside as opposed to opening from the outside.
A few formatting mistakes in battle messages:
-Hinoki's Ice Weapon: has an extra space between 'Hinoki' and 'imbues.'
-Flourine's Cover: has no space between 'Flourine' and 'Throws.' 'Throws' has a capital.
-Flourine's Ritual Assistance: has no space between 'Flourine' and 'Readies.' 'Readies' has a capital, as well as 'And.'
-Flourine's Nemesis Reflector: 'Tightly' has a capital.
-Garnet's Spell of Confinement: 'Attempts' has a capital.
Casino!
-Garnet will comment to Mrs. Mason when she's off gambling.
-Garnet will psychically pull Hinoki out of the changing room while she's off gambling.
-I guess you could also use items like the Wing of Weturn and Garnet's Marriage Painting in order to talk with your gambling party members.
-Giving money to the pirate captain will cause Garnet and Flourine to comment on Hinoki not having any tokens, even if you still have them by avoiding playing with Larceny.
-And you can even go back to Larceny afterward to lose the tokens, but if you leave the Casino first the event goes away when you return.
-Also if you avoid that table altogether for that event and return later, when the shift change happens Larceny will act as if the party has already discovered she's working there.
>>
>>2786126
I've only just now gotten around to trying Embric myself and I've greatly enjoyed it sofar.
But I was wondering if anyone made something like a FAQ or at least checklist for what endings (or kinds of endings) exist to keep track of all the options.
>>
>>2795862
There are like 30 endings (I'm saying this without any proof).
You can check the google doc, but it can spoil you:

https://docs.google.com/document/d/1x3_9cWCMpCgdyiIiVNx4iIvOCfJMbKgfYOIz4zmSZVw/edit?hl=en&pli=1#
>>
>>2795869
Thanks a lot.
>>
>>2788349
I figured this out I think, you needs to use the 3dsx file through homebrew launcher instead of the installable cia file.
>>
>>2794807
The backers are probably going to stay, for archival purposes if nothing else.
>>2795030 >>2795234 >>2795248
QE could probably use another version, seeing as how the big question for it was "Does newgame+ work? and the answer is "Basically no" So I'll cook up another version soon. (the imperial soon, not to be confused with the metric one)

>>2795612
The Casino just gives and gives and gives. It's a smorgasbord of bugs, and always has been. I blame the mgmt.
>>2795862
Embric CAN be perfect-cleared, but by design, and according to what I've heard, the best way to do it is to roam about, following the diary entries when you get stuck, then start again with a guide when you absolutely positively have to read every word I typed into it. (some people have that experience)
>>
>>2796014
>when you absolutely positively have to read every word I typed into it (some people have that experience)
It hurts but feels so good.
>>
File: embric.png (38 KB, 641x481)
38 KB
38 KB PNG
>>2795869
You can have all of them, but some are extremely obscure.

I just played five hours of DrQ, it was very enjoyable. I squeaked like a little girl when the princesses held hands at the dinner in the casino.
>>
>>2796120
Embric a short.
>>
Loving these Dwarf Fortress references.
>>
File: Spoiler Image (180 KB, 1281x638)
180 KB
180 KB PNG
Fresh bugs! Part 1!
-Tierra Oros Coffee Beans are stated to increase Agility, but there's no Agility stat. I assume it means Dexterity?
-The dwarf mispells 'distinctive.'
-The circled water tile can be walked on, and from there you can crawl up onto the wall.
-Garnet briefly loses her top for this one single line
-I should note that the dwarf with the black armor doesn't have any transparency in his face graphic. It's a solid white background.
>>
File: Spoiler Image (180 KB, 1281x1085)
180 KB
180 KB PNG
>>2796286
Slightly fresher bugs! Part 2! Why I keep forgetting to spoiler my images edition!
-The script for this scene doesn't actually check if you've found any any other spirits.
-On a personal note I loved this room. Nostalgia'd hard. But I can't say I found it on my own because I've extracted the Game.rgssa3 file and have been poking around in it as I've played to help identify bugs. Same goes for the first two dungeons. I DID figure out the Dwarf King's chamber on my own, but there's a greater tell that you might be able to get up there.
-Urist just kind of appears out of nowhere when entering the room for the first time.
-I noticed something curious about the tax sparkles for the hermit's cottage. They start out one tile above it and then move down to overlap the house tile.
-The Cypress/Corundum bridge thing happened again, exited the Dorf Fort, went to go collect taxes in Cypress, and got told I was entering Corundum while leaving it.
>>
i should play this this.weekened
>>
>>2796190
Good thing. There's more coming.
>>2796286
It's possible that Garnet is the kind of gal whose top just falls off in the presence of bonfires.
>>
File: oneesama.jpg (135 KB, 1280x720)
135 KB
135 KB JPG
Are you supposed to fight Great Scylla with your party of three? I think the fight is really difficult! Am I overlooking something?
>>
>>2796836
Spoiler: There is a bit of a trick to it
Ultra Spoiler: Just spam sealing magic
>>
File: Spoiler Image (173 KB, 1126x502)
173 KB
173 KB JPG
This cleverly hidden chest spits out a Magic Hairpin, but the text says you got a Silver Hairpin.
And the title doesn't match the title!
>>
File: Spoiler Image (141 KB, 639x1198)
141 KB
141 KB PNG
I could sit on the overworld and listen to that music all day.
-Went back to do some more shenanigans in the fortress. I sent three of the carts on their way and then climbed into the fourth one from the side, only to have the group climb into the wall and set off. So then I went back to take a screenshot, and the first three carts all moved forward by one tile blocking my exit, so two bugs for the price of one screenshot!
-While I was in the fort, I got into a fight with a ghost, and when I tried to capture it, the typical stuff played out, but it wasn't encased in a cube. After Garnet made her comment the whole sealing sequence went off again and this time it WAS encased in the cube.
-There's a vertical misalignment in MonsterDryad3.png
-I think this should be "Malphon's" but I'm not positive.
>>
File: Spoiler Image (130 KB, 640x1176)
130 KB
130 KB PNG
>>2798084
I think I'm giving this demo a real work out. But the real question is will I still be enthusiastic in later revisions?
-I found I was able to walk freely along these circled tiles.
-I noticed walking along the shoreline in the Tomb of Homely would cause you to be forcibly stopped every step. I guess that has to do with the slide script.
-Catching the mouse in the north west passage causes the music to stop. It will re-start when returning to the center room.
-This monument in the south east passage kept spitting out Harvest Goddess Staves indefinitely.
-The old latrine in the south east passage mysteriously disappears when Garnet is exploring.
-Either something broke or this survival scenario isn't finished, because I certainly couldn't figure out what to do once Hinoki got over 100% health and was still unconcious. Couldn't tear down the brambles in the south east passage either.
>>
>>2798085
Survival: The Homely isn't even close to done. There's an escape Divine in the NE passage, so you can reap the benefits of completion. There are something like 27 scripts yet to implement in there. I've been editing and re-editing those scripts for months now, trying to hammer them into something I like.
Also, the next edition should be playable from any save immediately post Ost Oros, if that helps.
>>2797055
Making up my mind on formatting is probably the biggest challenge in programming.
>>2796836
>>2796839
This is another one of those things that I worry isn't obvious/self evident enough.
>>
Might be a silly question, but is there any way to turn the music in DragonRE down or off?
>>
>>2799034
The F1 key will let you selectively mute elements, including the music.
>>
File: Spawns.jpg (146 KB, 645x493)
146 KB
146 KB JPG
>>2798100
Is it intentional that the spawns are so wildly different in level from eachother? Most are easily defeated but some get spawned as absurdly powerful compared to anything else you faced.
These two gargoyles for example had a third member who died instantly to Wind, but they can eat over 1k of damage with no trouble, while only taking ~200 even from their weakness.

They got spawned after the Mirror Cave.

I noticed something similar with an earlier spawn too.
>>
I just found the resolution of the dead cat affair. Hilarious work, SB, it's these small hidden nuggets that make your games so attractive.
>>
File: Spoiler Image (182 KB, 640x1274)
182 KB
182 KB PNG
I can't believe I ate the whole thing. Probably the reason I keep forgetting to spoiler images.
-The tile Hinoki is standing (sliding?) on is a damage tile, for some reason.
-Missing the world hair in this line. Chelsie should be saying "Would you not consider letting your hair down for me?"
-Presumably, the boar was supposed to vanish into the loo. As it is now, you get the message sequence about possibly escaping through the loo, and then immediately get the message sequence about the boar again.
-After eating the boar (or throwing it into the loo, or BOTH!) and sleeping, it doesn't get replenished the next morning, despite what Chelsie says.
>>
File: Spoiler Image (110 KB, 640x951)
110 KB
110 KB PNG
>>2799637
What a delightful museum. Lighthouse. Lightseum?
-After taking the booze sitting on the tile north of Hinoki, you're still blocked from moving onto it.
-You can step onto this spiderweb, and crawl up onto yet another wall from there.
-Also, the treasure sparkle re-appears. I can't recall if it appeared immediately after the drunken party or if it was after I left to the world map and returned.
-Considering the excavated column on the west end is from Middenhall, I assume you meant this column to be from Lorasia, rather than Iorasia.
-And shouldn't this be Orichalcum?
>>
>>2799641
Oh yeah, forgot this:
-A Succuboss and vounteers were in Silverpoint, and I wasn't really any match for it so I used Princess Smokebomb to escape, and the game told me I was defeated and I was raised in Corundum. And then the battle music continued playing on the overworld.
>>
>>2799357
I'm off and on working on a guide for this game, on account of some of the fun stuff being hidden behind a bunch of curtain-shaped switches.
>>2799637
Chelsie's whole scene was written off-the-cuff, Embric style. I'm sure there are more bugs to find. (Oops, Arachnids. Sorry, Chelsie)
>>2799641
Cypress was WAY too close to being called Middenprivy. Also, I'll probably leave it as Orihalcum. Call it somewhere between JRPG logic and a persian rug.
>>2799642
The Princess Smoke Bomb, as it turns out, is completely irreconcilable with ANY scripted encounters. Until I find a reasonable solution, I'm switching it to a random blinding attack. Gauche would have wanted it that way.

In other news, once I get RETURN TO SILVER HALLS implemented and tested, I'll be releasing the next version of DreQ, and probably QE, too.
>>
>>2799732
This is exciting news. I'm hoping that some Anons make an Embric-style guide for these games because my autism won't allow me to miss any content.
>>
>>2799732
I'm not testing fast enough! I haven't even moved on to QE yet and a new version is releasing!
>>
One-punch maid best girl
>>
File: Spoiler Image (1.34 MB, 627x3822)
1.34 MB
1.34 MB JPG
This game was fantastic. Can't wait for the full version.

Bugs:

The switch in the room where you get the legendary sword bugs if you activate it after defeating the boss.
Bronze armor from the lighthouse doesn't show up in inventory when you get it.
You can tax the dryad village before you get the "you found the dryad village" message.
Dwarven mine cart is bugged when you get in from the front.
The Grimoire of Fire can be used once on Fluorine and Aurellia with no effect.
>>
File: Spoiler Image (127 KB, 640x961)
127 KB
127 KB PNG
It's getting a little quiet around here.
-The great fairy from Homely's Tomb changes sprites when she arrives at the village.
-(No Screenshot) If Flourine takes one for the team right away, the cut-in doesn't appear. It does appear later when the fairy moves to a static position near the sign.
-(No Screenshot) Silverpoint slums donations: "Sorry, not today." and "Here you go, kid." display normal dialogue as if you had donated money, even when you have no gold. "Please accept this donation." is kind of weird because it talks as if you gave them all your gold even if you had no gold to begin with.
-This guy appears to be the only person to put a space between Silver and Point in Silverpoint's name.
-Should be "Soldiers."
-Missing a "to." Should be "make sure to protect yourself"
-There's like, an invisible wall or something here. You can't move right when stepping on the tile with missing cobblestone where Hinoki is, and if you're on the tile to the right, you can't step to the left.
-Vertical misalignment on the last two faces of Payola.png
>>
>>2800832
Hot stuff
-I don't have the Power Stone yet.
-Since I've been poking around in the maps while I've played, I noticed this door was open when it showed a graphic in the editor. It seems you forgot to add a condition for it to open, so it just supercedes the first page and stays open all the time. Also, Garnet's dialogue when stepping through looks a little incomplete.
-The stairs are a damage tile!
-The 3rd strongest mol--Ifritti doesn't know how to spell "not".
-It would appear the Spell of Confinement can be reflected. The status effect doesn't do anything when applied to a player character.
-(No screenshot) Should the Eternal Flame be making the character equipped with it weak to fire?
>>
File: Spoiler Image (219 KB, 1338x913)
219 KB
219 KB PNG
>>2800833
Now I'm just plain forgetting to attach the image. TWICE. I DID IT TWICE.
>>
>>2800832
>It's getting a little quiet
It's probably at the point where nobody wants to hit the bump limit.
>>
>>2800191
She got that way by sweeping 1000 times a day, Mopping 1000 times a day, Polishing the mud 1000 times a day, and breaking over 9000 objects of value.
>>2800527
One day, I'll completely re-kit Larceny's whole boss room. but for now, FORWARD!
>>2800832
As cute as it is to have Payola standing on her tip-toes to look down on you, FIXXED.
>>2800833
I will DEFINITELY be doing something with the Spell of Confinement's reflectability later. That's WAY too good an oversight to be called a bug.
Have a "Kinkiest bug found yet" award.
And that's a big yep on the Eternal Flame. I'll note it in the description.
>>2800931
A series of 16 hour programming binges have kept me out of contact with basically everyone.
On the bright side, last night, I accidentally the entire Tomb of Homely, so that'll have a functional (Rowdylaughing.jpg) prototype in the upcoming version.
Dorfs, meanwhile, are refusing to interrupt drink to get their dungeon finished. That's tonight's goal.
>>
>>2800949
>out of contact with basically everyone.
Ahh, I didn't mean to imply that you'd abandoned the thread already, I just meant that posters probably didn't want to kill the thread too quickly and wait another year for your re-summoning.
>>
>>2800962
It's not like we can't have a follow-up thread if needed, I don't think we need to worry.
>>
>>2800963
Mmm, fair enough. I've not enjoyed myself this much for a long time and am probably just afraid for it to end.
>>
>>2800962
>>2800963
Perhaps it's timely.
I can always open a new thread with version release.
This has, to date, been a cute thread, full of whispered spoilers and Duchess Love.
>>
I would post but I haven't gotten to play any of the new games since I'm busy.
>>
File: Spoiler Image (131 KB, 640x1108)
131 KB
131 KB PNG
-Missing a period.
-Reading all the books and checking the shelf again has Aura psychically converse about skipping a grimoire.
-The icon next to the spell name in the Grimoire Verbotten's description is different from the icon on the actual spell.
-Scylla's portrait has no transparency, and also a horizontal misalignment. There's a couple more misalignments on whole image. EvilkingF.png
-Not sure if this is a bug, but Scylla doesn't seem to be aligned or synchronized with the bubbles under her at some points.
Not pictured:
-Checking the other bookshelf tile when you have access to the forbidden library will have Garnet go over the whole thing about leading the research team again.
-A lot of the Divines' signatures are pretty transparent, to the point that they're a little difficult to make out.
-Sleeping in the museum bed showed a cut-in with Aura, briefly escaping her imprisonment to join in for a nap.
-Consuming the Grimoire Verbotten and checking the shelf again will cause the above conversation to repeat, allowing you to teach the spell to everyone who can.
-Grimoire Verbotten can be used on Flourine. It won't teach her anything, and still consume the book.
-I got the music that plays when selecting which a research topic to keep playing after waking up. Don't know how, and I couldn't get it to happen again.
-The water flowing sound effects continued to play after I left the basement. It stopped when entering the world map.
-I found the museum curator still up on the second floor when she was also at her post at the front desk.
-I climbed down the rope again and was grabbed by tentacles again. The black screen scene with something grabbing Hinoki's leg played, but the "meet Scylla" scene did not.
>>
File: Spoiler Image (1.93 MB, 1088x5140)
1.93 MB
1.93 MB PNG
More offerings, hopefully some are fresh. I think some of them might have been reported already but I'll include those anyway just in case. There's a lot of bugs and I ramble so gotta make two posts, please bear with me.


1. Some walk-through walls in the stronghold.
2. Near the Final Barrier, the box with the rope doesn't seem to reset with new game plus, so there's no way to get the rope again and descend to the spooky crystal room/lamia cafe(?).
3. The same scene of the Captain talking to Gainan over comms plays again. This is after Marine&Gabby have spoken to Rho&Captain, refused to escape with them, and returned their IDs.
4. Just a bunch of items that our dead friend doesn't seem to respond to.
5. In the Archimedes station, a few of the ID events play again. I think this happens because of the event in the middle of the game that drops less-important IDs? If so, I'd assume the same bug would occur if you returned to the Persephone wing from the Archimedes wing, dropped some IDs, then went back immediately.
6. I think this is a walk-through wall in Larson's lair, but it's a bit hard to see. It's the blood-stained grate thingy, I assumed it shouldn't be walk-able because the next tile upwards is the same grate but can't be walked on.
7. Another grate wall that can be walked on in Larson's lair, except instead of blood it has a blue and yellow ripped poster thing.
8. This is at the Archimedes station near the end of the game, after Marine&Gabby have decided against escaping via the geovator. It seems like the game doesn't let you return to the Persephone wing via the train tracks.
>>
File: Spoiler Image (1.52 MB, 1087x4649)
1.52 MB
1.52 MB PNG
>>2801810
Part 2.



9. Botany room, Marine doesn't wear sunglasses in two instances. Additionally, she has normal eyes when examining fertilizer but golden eyes when looking at the filter. I think infection carries across to new game plus, but I picked the "get thee behind me" option this playthrough (which maybe led to Gabby being infected? Even so, the two of them still have the "as monstrous changes go, you pulled a pretty one" conversation after witnessing the spooky dog).
10. Just wanted to note that Marine's HP never recovers throughout NG+ playthroughs after the attack in the nightmare cathedral.
11. Another ghost wall in Oceanography, on the Planck wing side.
12. Even after returning Raffik's ID, Marine procures it out of thin air to swipe the closet ID reader.
13. A kinda long bug. After stronghold, you can walk through Gainan's office in the Lee wing, exit at the Archimedes wing, and make your way to Persephone. The game forces you back one step at the train tracks leading to the weird orientation of characters in image #3. If you then walk towards Archimedes again, you run into bug #7 where you can't go to Persephone. If you continue to Persephone, you can talk to Rho&Raffik before triggering the "You're back!" scene.



That's all I could find so far, might have another run in a few days. Was gonna tackle DreQ but another anon seems to be doing a good job of that, so an Embric replay is looking real attractive right now.


I also just wanted to say that I'm interested to see how you'd do a Claudine route, because right now you've really set me up to sympathise with Gabby over her. Even if Gabby has a spooky incantation thing that changes her into an abomination.
>>
File: Spoiler Image (191 KB, 656x519)
191 KB
191 KB PNG
>>2801818
New version of DreQ coming -VERY- soon. Would be out now, but my anti-virus program decided to go full Kanazuki no Miko and ate 5 hours of programming time.
Claudine is a bit fun because Gabby will always be more sympathetic than her.
After all a romance with your psych will never not be a conflict of interests.
>>2801670
Evilkings is mostly a placeholder at this point. One day Scylla will have faces, and hopefully have her butt-tendril attaching her to her bubble stream.
I am shocked by how jankey the forbidden library is. I suspect the curator.
>>
>>2801818
Having more people testing can never hurt, no matter how thorough any one of us can get.

>>2802123
Oh boy, a new version of DreQ to poke holes through? I'll never get to QE at this rate. If you're as close to releasing it as you say you are, maybe I should redirect my efforts. Oh yeah, I meant to say this earlier, but I kept forgetting. I decided to test with explicit images turned off, and I can report that the filter is working, since I just had a black screen for Dwarven Degeneracy. I went back and replayed the scene with the filter turned on and I found myself rather shocked at how much the mood changes when you have imagery. With the filter on the scene was almost funny, particularly when Girls are being deviant popped up. With the filter off it felt a lot more like your typical erotic scene. Strange how that works.
Onwards, to the bump limit, because there are so many more bugs to find and report!
>>
File: embric-text.png (3 KB, 320x240)
3 KB
3 KB PNG
The text's not meant to look like this, right? This is running the 7z version under Wine.
>>
>>2802207
No, it's not.
>>
>>2802123
>New version of DreQ
Say no more, I'll wait for that instead. I'm excited to go back to the tower with those harpies.
>>
>>2802207
> This is running the 7z version under Wine.
Try EasyRPG Player.
>>
New version release thread!
>>2802531





Delete Post: [File Only] Style:
[Disable Mobile View / Use Desktop Site]

[Enable Mobile View / Use Mobile Site]

All trademarks and copyrights on this page are owned by their respective parties. Images uploaded are the responsibility of the Poster. Comments are owned by the Poster.